Skocz do zawartości




Ciągle trwa jeszcze głosowanie w kolejnej edycji Złotych Szaraków! Kliknij tutaj i zagłosuj w tej jakże prestiżowej imprezie!


Zdjęcie

Jak wgrać Chrome OS


  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1

Staniq.

    In principio erat Verbum.

  • Postów: 5168
  • Tematów: 684
  • Płeć:Mężczyzna
  • Artykułów: 23
Reputacja znakomita
Reputacja

Napisano

Mam takiego dość starego lapka, ma jakieś osiem lat. Chciałem go troszkę rozruszać jakimś szybszym i prostszym systemem. Wybrałem Chroma OS. Problem mam z uruchomieniem go na tym lapku. System mam na płycie i odpala na innych komputerach bez problemu, nawet na dziesięcioletnim Dell'u z 512Mb ramu. 

Dobra, więc specyfikacja:

PACKARD BELL R1935

Screen size (Inches)  15.4
Screen Resolution (pixels)  1280 x 720 (WXGA)
Operating system  Windows XP Home

RAM (Gigabytes) 2

Hard disk capacity (Gigabytes)  50
Number of cores  Single
Processor brand  Intel
Processor series  Celeron M
Processor number  350
Processor speed (Gigahertz)  1.3
Connections Wireless
Built-in disc drive  DVD writer
Weight (kg) 2.8
Graphics card brand  VIA
Graphics card model number  VIA PN800
Type of hard drive Hard Disk Drive
Chipset brand VIA
Chipset series PN800
Remote control No
Aspect ratio 16:9
 

Laser czyściłem, inne płyty czyta bez problemu, Ubuntu instaluje, Czystego XP'eka zainstalowałem, drivery też, biosa nie ruszałem.

Jakieś sugestie?





#2

noxili.
  • Postów: 2651
  • Tematów: 17
  • Płeć:Mężczyzna
Reputacja znakomita
Reputacja

Napisano

Próbowałeś wgrać z pendrajwa?Spróbuj wgrać na  pena  pod winda za pomocą Lili.

 

http://www.linuxliveusb.com/





#3

Panjuzek.
  • Postów: 2016
  • Tematów: 16
  • Płeć:Mężczyzna
Reputacja znakomita
Reputacja

Napisano

Być może napęd niedomaga. opcja z pendrajwem jest jak najbardziej sensowna.

 Tak nawiasem mówiąc, zajmowałem się kiedyś PS1.  Piracenie, przeróbki na PAL, naprawy napędu. :)

Problem polega na tym iż  płyta CD czy też DVD kręci się dość szybko.  Około kilkanaście tysięcy obrotów na minutę. Przy "mocno" użytkowanych, słabej jakości napędach, czasami szczotki silnika ścierają się, zmieniając delikatnie obroty, co powoduje problemy z czytaniem niektórych płyt. Najzwyczajniej obroty rzeczywiste nie są zgodne z obrotami zadanymi. skutkuje to tym iż napęd w zasadzie działa, ale niektórych płyt po prostu nie czyta, w całości lub w części.  Można to naprawić przez zwiększenie napięcia podawanego na szczotki silnika, (przy pomocy rezystora nastawnego obecnego w "elektrycznym" module napędu" Ale wymaga to wielu testów, lub profesjonalnego sprzętu mierniczego.

 

 Szczerze mówiąc w tym przypadku gra nie warta świeczki. Pendrajw powinien działać. 


Użytkownik Panjuzek edytował ten post 21.01.2016 - 00:10




#4

Staniq.

    In principio erat Verbum.

  • Postów: 5168
  • Tematów: 684
  • Płeć:Mężczyzna
  • Artykułów: 23
Reputacja znakomita
Reputacja

Napisano

Spróbuję, ale najsampierw muszę dużego flasza sobie zafundować, bo wszystkie coś tam mają ważnego w sobie. Spoko, spróbuję i poinformuję.





#5

szatkus.
  • Postów: 213
  • Tematów: 2
  • Płeć:Mężczyzna
Reputacja zadowalająca
Reputacja

Napisano

Jakie są objawy? BSOD? W ogóle nie wykrywa płyty? Męczy płytę i nie odpala? Pies zaczyna szczekać?

 

Daj konkrety, bo ciężko cokolwiek wywnioskować, a pomaganie przy kompach przez internet i tak często ociera się o wróżenie z fusów.



#6

Staniq.

    In principio erat Verbum.

  • Postów: 5168
  • Tematów: 684
  • Płeć:Mężczyzna
  • Artykułów: 23
Reputacja znakomita
Reputacja

Napisano

Mieli i nie odpala, przy następnej próbie mieli i pokazuje, że się zainteresował płytą, ale za chwilę pokazuje mi ekran startowy XP'ka i wchodzi na pulpit. Potrafi się też zresetować podczas odczytu płyty.

Generalnie, zachowuje się tak, jakby płyty w ogóle nie było, bo zawsze na końcu pojawia się napis, że nie ma wsadzonego bootowalnego nośnika.

 

Co do USB.

Noxili, spróbowałem zrobić bootowalne USB za pomocą LiLi. Problem w tym, że pomimo tego, iż Chrome OS jest zrobiony na Linuxie, LiLi nie rozpoznaje w nim żadnej znanej dystrybucji i instaluje z obrazu w sposób standardowy dla Linuxów. Efekt jest taki, że odpalam z USB i otwiera mi się pole komend, a miało coś zupełnie innego, bo z płyty odpala się ekran z wyborem: live, czy instalacja.

 

Dalej jestem w kropce....





#7

D.K..

    Semper invicta

  • Postów: 2283
  • Tematów: 1798
  • Płeć:Kobieta
  • Artykułów: 16
Reputacja znakomita
Reputacja

Napisano

Mam kilka sugestii, więc je elegancko wypunktuję :)

  1. Czy jesteś w 100% pewien, że problem leży w napędzie? Warto byłoby sprawdzić tę konkretną płytę na innym komputerze, czy da się z niej zabootować (czyli jest sprawna i bootowalna) oraz odczytać jej zawartość na laptopie, na którym chcesz zainstalować system. Najprościej chyba byłoby testowo zgrać jej zawartość pod XP, skoro piszesz, że go tam masz.
  2. Zamiast LiLi użyłabym Windows Image Writera.
  3. Celeron M350 jest procesorem 32-bitowym, jeśli Twoja instalka jest dla procesorów 64-bitowych to naturalnie nidyrydy.
  4. Może spróbuj ściągnąć pakiet dedykowany dla pendrive'ów, np. stąd?
  5. Poza tym o ile się orientuję, to system jest dostępny wyłącznie w postaci źródłowej do samodzielnej kompilacji. Wszystkie binaria dostępne w necie są stworzone przez osoby trzecie, a więc zwyczajnie mogą być sknocone/obcięte z czegoś istotnego dla Twojego sprzętu.
  6. A po co akurat ChromeOS, skoro nie jest to jakiś szczególnie udany system? W zależności od tego, co chcesz na nim robić, można znaleźć lepsze opcje  :)




#8

Staniq.

    In principio erat Verbum.

  • Postów: 5168
  • Tematów: 684
  • Płeć:Mężczyzna
  • Artykułów: 23
Reputacja znakomita
Reputacja

Napisano

Już sam nie wiem tak na prawdę, gdzie tkwi problem, dlatego się nim z Wami dzielę.

Mamy dość klarowne objawy:

-podczas bootowania słychać pracę i pokazuje się info, że płyty brak w napędzie; Testowałem napęd kilkoma różnymi innymi płytami i działa bezbłędnie, również programy testujące napęd nie widzą problemów, bootują się min. płyta z XP'kiem, Ubuntu, win2000 i Win7.

-ową płytę też testowałem na innych kompach i tak: na lapku Advent odpala się bez problemu, na stacjonarnych dwóch też i na starym Dell'u również. Trochę oporniej szło odpalenie jej na bliskim zagłady Mitsubishi z prockiem 950 MHz i 512 RAM'u, ale też dało radę. Mitsubishi wylądowało już na śmietniku, bo tylko win2000 był w stanie na nim jako tako pracować.

 

Użyłem Win32DiskImager do nagrania USB i będę jutro testował, co mi wyszło, bo po LiLi nie było efektów.

Co do instalki, zagwozdka jest niezła, bo nie wiem co mam, ale z tego co wiem, instalka jest na 32 i 64, zresztą w Twoim linku też tak widnieje. Co do linku, mamy problem, bo ja swoją dystrybucję ściągałem już dawno, a Twoja prowadzi prosto do Hexxeh, któe swoją stronę ma zamkniętą od jakiegoś czasu. Szukam właśnie ChromiumOS Vanilla i nie mogę znaleźć. Moja instalka to Cr Os Linux 2.4.1.290.





#9

D.K..

    Semper invicta

  • Postów: 2283
  • Tematów: 1798
  • Płeć:Kobieta
  • Artykułów: 16
Reputacja znakomita
Reputacja

Napisano

Moja instalka to Cr Os Linux 2.4.1.290.


No to jesteśmy w domu. Cr OS Linux to nie ChromeOS, tylko zwyczajny Linux oparty o SUSE. Skoro nie działa, to możesz spokojnie poszukać czegoś innego, stratny nie będziesz.

 

Szukam właśnie ChromiumOS Vanilla i nie mogę znaleźć.

 
Proszę uprzejmie: ChromiumOS Vanilla 4028 w wersji do wrzucenia na USB :)





#10

Staniq.

    In principio erat Verbum.

  • Postów: 5168
  • Tematów: 684
  • Płeć:Mężczyzna
  • Artykułów: 23
Reputacja znakomita
Reputacja

Napisano

Czyli muszę go rozpakować do USB?

A tak á propo, właśnie takiego Cr Os mi wskazała strona Chroma. No i nie wyjaśniłem dlaczego właśnie Chromium. Otóż, przez kilka tygodni miałem w ręku Netbooka z Chromium OS na pokładzie. Przeglądareczka i nic więcej na 12 calach ekranu. Tego starego lapka chcę reaktywować na czymś, co lata jak burza na biednym procku. Poza tym, takiego laptopa tylko do przeglądarki mi potrzeba, bo nic innego na nim już raczej nie da rady używać.

Vanille już ściągnąłem i jutro może powalczę.





#11

D.K..

    Semper invicta

  • Postów: 2283
  • Tematów: 1798
  • Płeć:Kobieta
  • Artykułów: 16
Reputacja znakomita
Reputacja

Napisano

Czyli muszę go rozpakować do USB?


To plik IMG, więc trzeba go potraktować jakimś narzędziem do nagrania na pendrive'a tak, jak to robiłeś poprzednio.
 

A tak á propo, właśnie takiego Cr Os mi wskazała strona Chroma. No i nie wyjaśniłem dlaczego właśnie Chromium. Otóż, przez kilka tygodni miałem w ręku Netbooka z Chromium OS na pokładzie. Przeglądareczka i nic więcej na 12 calach ekranu. Tego starego lapka chcę reaktywować na czymś, co lata jak burza na biednym procku. Poza tym, takiego laptopa tylko do przeglądarki mi potrzeba, bo nic innego na nim już raczej nie da rady używać.


Z przeglądarką też może być słabawo, bo obecnie są to kobylaste platformy do rozbudowanych aplikacji w JS, Javie itp., to już nie to, co kiedyś, że strony WWW składały się z czystego tekstu i odrobiny grafiki.

Na takim dość wiekowym sprzęcie można moim zdaniem pójść w dwie strony: albo Windows 2000 (nie wiem, czy współczesne przeglądarki na nim będą pracować -- ale może choćby w wersji portable)/Windows FLP, albo FreeBSD lub jego odmiana desktopowa. Mogę polecić GhostBSD, choć lojalnie uprzedzam, że nie wszystko na nim działa, a większość spraw konfiguracyjnych załatwia się linią poleceń zamiast klikaniem. Plus jest taki, że system jest naprawdę bardzo sprawny, no i w porównaniu z Linuksami różnej maści bardzo przejrzysty.





#12

noxili.
  • Postów: 2651
  • Tematów: 17
  • Płeć:Mężczyzna
Reputacja znakomita
Reputacja

Napisano

Co do  szybkości to ostatnio bawie się XPudem linuxowskim . Startuje to to  pendriva w dziesięć sekund(!!!).  Spolszczony, ma firefoxa przegladarkę plików , klienta poczty i kilka totalnie podstawowych programików. Odpalam na netbooku z jednym z pierwszych Atomów (win 7 starter na którego mam licencję muli na tym nieprawdopodobnie) Atom N455 (1,6 GHz). XPud chodzi na tym całkiem ,,,interesująco. Niestety nie udało mi się zainstalować na twardzielu ale wciąż walczę.Jak coś wymyślę to dam znać.





#13

Staniq.

    In principio erat Verbum.

  • Postów: 5168
  • Tematów: 684
  • Płeć:Mężczyzna
  • Artykułów: 23
Reputacja znakomita
Reputacja

Napisano

Nie wpuszczajcie mnie w linuxowe maliny, bom cienki w tym. Linię poleceń sobie podaruję, bo jeszcze mam wstręt z ZX Spectrum i całodniowe walki z wpisywaniem prawidłowej komendy. Pozostanę przy najbardziej leniwych wersjach dla niekumatych. Zwykłe Ubuntu ze swoim Firefoxem nawet nie miało problemów na tym sprzęcie, więc zakładam, że ChromiumOs też poleci bezboleśnie. Nie wiem, czy ta dystrybucja posiada swoje stery, a jak nie to jak je dograć później. 

No ale o to, to pomartwię sie za jakiś czas.





#14

Staniq.

    In principio erat Verbum.

  • Postów: 5168
  • Tematów: 684
  • Płeć:Mężczyzna
  • Artykułów: 23
Reputacja znakomita
Reputacja

Napisano

Niestety, moje próby spełzły na niczym.

Klucz USB nie jest widoczny dla laptopa, pomimo ustawień w biosie, poza tym komputer łapie dłuuuugą zwiechę na starcie z USB, po czym ( około 5 min. )resetuje się i zaczyna proces od nowa.

Wypaliłem płytę z Vanillią i mam to samo co przedtem, czyli, komputer nie widzi płyty. Ponownie sprawdziłem innymi płytami i napęd zadziałał jak należy.

Jakieś inne opcje?





#15

Kubala95.
  • Postów: 170
  • Tematów: 6
  • Płeć:Mężczyzna
Reputacja zadowalająca
Reputacja

Napisano

Niektóre dystrybucje Linuxa (chociażby Fedora) wymagają nagrania pendrive'a w trybie RAW, podobnie może być z ChromiumOS. Tego typu zapis można przeprowadzić za pomocą np. ImageWritera. Z tymże jest to metoda trochę inwazyjna, przywrócenie później pendrive'a do stanu używalności wymaga specjalnego formatowania, ale realizuje to prosty i darmowy programik o nazwie HP USB Disk Storage Format Tool.


Użytkownik Kubala95 edytował ten post 29.01.2016 - 20:29




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości oraz 0 użytkowników anonimowych

stat4u