Skocz do zawartości




Zdjęcie

Dziwne resety


  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#1

Vaqowsky.
  • Postów: 780
  • Tematów: 12
  • Płeć:Mężczyzna
Reputacja dobra
Reputacja

Napisano

Athlon II x2 3000

ashrock 870extreme 3

HD 4800

400W

 

 

Od jakiegoś czasu mam dziwne resety.. nie potrafię dojść do tego co jest ich powodem..

 

Potrafię siedzieć na necie i bum, czarny ekran (musze go ponownie zresować zeby zaczął się uruchamiać)

W grach też się to dzieje ale co najciekawsze, nie we wszystkich i co jeszcze dziwniejsze np grając w War Thunder gdzie dosyć mocno obciąża mój CPU nic się nigdy nie stało a dla przykładu w Warhammer40K już mnie wywala regularnie.. Już nawet nie będę wspominał o tym, że ze 2 razy mnie wyrzuciło z faraona, gierki z 98 roku chyba :D

 

temperatury w normie !

 

Według różnych kalkulatorów mam spory zapas napięcia.. Zaznaczam, że potrafiło mi resować w trakcie przeglądania youtube ..

 

Pomysły ?



#2

stary dziad.
  • Postów: 103
  • Tematów: 2
Reputacja neutralna
Reputacja

Napisano

Wygląda na problem ze sterownikami karty graficznej, albo z nawet samą kartą graficzną.



#3

Paulis.
  • Postów: 8
  • Tematów: 0
  • Płeć:Kobieta
Reputacja neutralna
Reputacja

Napisano

temperatury w normie, ale zacznij od odkurzenia kompa w środku i wymianie pasty pod procesorem, serio ;)



#4

Vaqowsky.
  • Postów: 780
  • Tematów: 12
  • Płeć:Mężczyzna
Reputacja dobra
Reputacja

Napisano

temperatury w normie, ale zacznij od odkurzenia kompa w środku i wymianie pasty pod procesorem, serio ;)

 

no Nie wiem.. radiator jest ledwo ciepły.. nie chce mi się wierzyć, że aż tak źle by przewodziła ta pasta co tam jest ? 



#5

Sothoth.
  • Postów: 2
  • Tematów: 0
Reputacja neutralna
Reputacja

Napisano

Pastę można profilaktycznie wymienić. Jakie są napięcia na płycie głównej? (sprawdź programem HWmonitor lub jakimś pokrewnym, ewentualnie w BIOS-ie). Do przetestowania jest również pamięć RAM, na końcu karta graficzna jakimś benchmarkiem. Ostatnią możliwością mogą być bas sectory na twardym dysku, do przeskanowania programem Victoria



#6

Staniq.

    In principio erat Verbum.

  • Postów: 5638
  • Tematów: 707
  • Płeć:Mężczyzna
  • Artykułów: 24
Reputacja znakomita
Reputacja

Napisano

Zacznij od reseta biosa. Zdejm obudowę i wyciągnij baterię od biosa, poczekaj kilka minut, wsadź baterię na swoje miejsce i zamknij obudowę. Po odpaleniu kompa, daj mu się poukładać. U mnie przy lapku Adventa pomogło, a były identyczne objawy.





#7

Coś.
  • Postów: 14
  • Tematów: 0
Reputacja neutralna
Reputacja

Napisano

Athlon II x2 3000

ashrock 870extreme 3

HD 4800

400W

 

 

Od jakiegoś czasu mam dziwne resety.. nie potrafię dojść do tego co jest ich powodem..

 

Potrafię siedzieć na necie i bum, czarny ekran (musze go ponownie zresować zeby zaczął się uruchamiać)

W grach też się to dzieje ale co najciekawsze, nie we wszystkich i co jeszcze dziwniejsze np grając w War Thunder gdzie dosyć mocno obciąża mój CPU nic się nigdy nie stało a dla przykładu w Warhammer40K już mnie wywala regularnie.. Już nawet nie będę wspominał o tym, że ze 2 razy mnie wyrzuciło z faraona, gierki z 98 roku chyba :D

 

temperatury w normie !

 

Według różnych kalkulatorów mam spory zapas napięcia.. Zaznaczam, że potrafiło mi resować w trakcie przeglądania youtube ..

 

Pomysły ?

 

 

Miałem podobny problem. Rozwiązanie banalnie proste. Wywaliłem stare kodeki i zainstalowałem nowe - codec pack.

 

Zacznij od tego.



#8

Panjuzek.
  • Postów: 2182
  • Tematów: 16
  • Płeć:Mężczyzna
Reputacja znakomita
Reputacja

Napisano

Zacznij od reseta biosa. Zdejm obudowę i wyciągnij baterię od biosa, poczekaj kilka minut, wsadź baterię na swoje miejsce i zamknij obudowę. Po odpaleniu kompa, daj mu się poukładać. U mnie przy lapku Adventa pomogło, a były identyczne objawy.

 W pececie robi się to przy pomocy zworki umieszczonej w pobliżu kości biosu. Zazwyczaj jest oznaczona słowem reset. A co do problemu to tak jak kolega wyżej napisał kodeki. Jeżeli to nie pomoże to najprawdopodobniej uszkodzona jest pamięć. Żeby to sprawdzić trzeba w biosie ustawić testowanie pamięci i uruchomić kompa.  





#9

Ana Mert.
  • Postów: 2348
  • Tematów: 19
  • Płeć:Kobieta
Reputacja znakomita
Reputacja

Napisano

Miałam taki przypadek i okazało się, że karta graficzna jest uszkodzona. Po jej usunięciu problemy ustały. Ale nie wspominasz, żeby komputer miał dodatkową kartę graficzną więc pewnie działa na zintegrowanej.





#10

D.B. Cooper.
  • Postów: 1179
  • Tematów: 108
  • Płeć:Mężczyzna
  • Artykułów: 2
Reputacja znakomita
Reputacja

Napisano

^

Wspomniał o Radku 4800 ;)





#11

Ana Mert.
  • Postów: 2348
  • Tematów: 19
  • Płeć:Kobieta
Reputacja znakomita
Reputacja

Napisano

^

Ah, faktycznie. Widząc skrót "HD" pomyślałam o "Hard Drive" i chociaż zdziwiła mnie liczba 4800 nie wnikałam co oznacza.

Dziś mój mózg nie pracuje zbyt dobrze - upał. :D





#12

NTM.

    Nie dotykaj mnie...

  • Postów: 444
  • Tematów: 6
  • Płeć:Mężczyzna
Reputacja Nieszczególna
Reputacja

Napisano

A zasilacz to jaki jest? 400 W od jakiegoś Codegena absolutnie nie jest równie dobry jak 400 W Seasonica.

 

W pececie robi się to przy pomocy zworki umieszczonej w pobliżu kości biosu.

 

Pewniejszym, łatwiejszym i szybszym sposobem jest jednak metoda "na baterię" opisana przez Staniqa

 

Temperatury z rożnych wbudowanych czujników odczytywane przez program nie do końca mogą być prawdziwe.



#13

Urgon.

    Młot na matolice

  • Postów: 1293
  • Tematów: 9
  • Płeć:Mężczyzna
  • Artykułów: 3
Reputacja znakomita
Reputacja

Napisano

AVE...

ATI ma problemy ze swoimi sterownikami, czasem tracą sprawność i system się sypie. Jeśli to karta na PCIe, to można zacząć od tego:
1. Otwórz Panel Sterowania > Sprzęt i dźwięk > Opcje zasilania.
2. Wybierz plan Wysoka wydajność > Zmień ustawienia planu.
3. Zmień zaawansowane ustawienia zasilania > z listy rozwiń Magistrala PCI Express.
4. Zarządzanie energię zależnie od użycia łącza > Wyłącz.
Druga rzecz do zrobienia to uruchomić wiersz poleceń jako admin i wpisać:
sfc /scannow
Trzecią jest odinstalowanie sterowników z pomocą jakiegoś programu do tego przeznaczonego i instalacja najnowszej wersji.
W końcu radiator może być ledwo ciepły, bo pasta nie przekazuje ciepła z układu do radiatora.

Użytkownik Urgon edytował ten post 30.05.2015 - 17:26


#14

Staniq.

    In principio erat Verbum.

  • Postów: 5638
  • Tematów: 707
  • Płeć:Mężczyzna
  • Artykułów: 24
Reputacja znakomita
Reputacja

Napisano

 

Zacznij od reseta biosa...

 W pececie robi się to przy pomocy zworki umieszczonej w pobliżu kości biosu.

 

Posypuję głowę popiołem. Przeczytałem szybko i napisałem... za szybko. Byłem pewien, że rozmawiamy o lapku. Ale metoda ta sama, zworki nie zawsze są oznaczone czytelnie.

Niemniej, albo fizycznie, albo programowo. Co Urgon zaproponował.

Jest taki programik SlimDrivers, którego używam od lat. Wyszukuje potrzebne stery i na szczęście się jeszcze nie pomylił.





#15

Panjuzek.
  • Postów: 2182
  • Tematów: 16
  • Płeć:Mężczyzna
Reputacja znakomita
Reputacja

Napisano

 

Pewniejszym, łatwiejszym i szybszym sposobem jest jednak metoda "na baterię" opisana przez

 Dobre :) rozbawiło mnie zwłaszcza to że łatwiej i szybciej :) Kolega chyba nigdy tego nie robił :)






 

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości oraz 0 użytkowników anonimowych

stat4u