Skocz do zawartości




Zdjęcie

Przeglądarka nie odtwarza filmów gdy w tle odpalone inne programy

przeglądarka youtube zacina filmiki nie odtwarza w tle

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1

Zakacupirzony.
  • Postów: 62
  • Tematów: 4
  • Płeć:Mężczyzna
Reputacja neutralna
Reputacja

Napisano

Cześć wszystkim :)
Otóż zwracam się do Szanownych Użytkowników tego forum z następującym problemem a właściwie mankamentem... A zatem: gdy na komputerze mam uruchomiony jakikolwiek program działajacy w tle (na ten moment gra Stronghold Kingdoms), to przeglądarka (Vivaldi) ma problem z odtwarzaniem filmików na youtube oraz stronach, gdzie filmidła się znajdują (cda,openload etc). Objawia się to tym, ze materiał wideo się ładuje i ściąga na dysk (widać to po pasku postępu) ale nie następuje odtwarzanie. Klikanie play/pauza nic nie daje. Trzeba kilkanaście razy odświeżyć daną stronę aby załapało. To samo dzieje się w przypadku gdy mam otwarte dwa materiały wideo w dwóch kartach. Problemy występują na Firefox, Vivaldi, Pale Moon i Operze. O dziwo Chrome nie ma z tym problemu :o 
Ktoś ma jakiś pomysł?



#2

Wszystko.
  • Postów: 9442
  • Tematów: 72
  • Płeć:Mężczyzna
  • Artykułów: 1
Reputacja znakomita
Reputacja

Napisano

Jaki system, winda czy linux?



#3

D.K..

    Semper invicta

  • Postów: 2442
  • Tematów: 1960
  • Płeć:Kobieta
  • Artykułów: 16
Reputacja znakomita
Reputacja

Napisano

Proponuję zacząć szukanie przyczyny od prostego testu. Odpal dowolny film z YouTube i sprawdź, czy te problemy występują w formie powtarzalnej. Następnie spróbuj obejrzeć ten film i także sprawdzić objawy.

 

YT używa HTML5 do odtwarzania filmów, moja podlinkowana propozycja to odtwarzacz Flash. Jeśli jedna z opcji zadziała poprawnie, a druga nie, mamy dość wąski zakres możliwości do rozważenia. Jeśli obie opcje będą działać nieprawidłowo, to także coś więcej będziemy wiedzieć :)





#4

Zakacupirzony.
  • Postów: 62
  • Tematów: 4
  • Płeć:Mężczyzna
Reputacja neutralna
Reputacja

Napisano

System to Windows 7 ;)
Sprawdziłem link - działa bez problemu. Ale nie działa jak mam cokolwiek odpalonego w tle. Dajmy na to - Foobar, Stronghold Kingdoms. Już trzeba po kilka razy odświeżać zeby filmik zadziałał. O dziwo nie ma problemu z dźwiękiem - odtwarza się zarówno dźwięk z filmu, jak i z zminimalizowanej aplikacji.






Inne tematy z jednym lub większą liczbą słów kluczowych: przeglądarka, youtube, zacina filmiki, nie odtwarza w tle

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości oraz 0 użytkowników anonimowych

stat4u