Skocz do zawartości




Ciągle trwa jeszcze głosowanie w kolejnej edycji Złotych Szaraków! Kliknij tutaj i zagłosuj w tej jakże prestiżowej imprezie!


Zdjęcie

Padł twardy dysk czy system?


  • Zaloguj się, aby dodać odpowiedź
27 odpowiedzi w tym temacie

#1

zabusia3.
  • Postów: 63
  • Tematów: 2
  • Płeć:Kobieta
Reputacja neutralna
Reputacja

Napisano



Mam problem z laptopem Toshiba Satellite. Przy wyłączaniu laptopa włączył się update windowsa. Po update normalnie się wyłączył. Przy ponownym uruchomieniu normalnie się system zaczął ładować i w trakcie zabrakło prądu. Komputer się wyłączył. Po ponownym uruchomieniu załącza się tylko plansza toshiba i odrazu wskakuje czarny ekran z migającym podkreslnikiem w lewym górnym rogu. I nic nie da się zrobić. Moje pytanie czy to padł mi twardy dysk czy system? Ja niestety kompletnie się na tym nie znam.

#2

Profesor Proton.
  • Postów: 140
  • Tematów: 1
  • Płeć:Mężczyzna
Reputacja ponadprzeciętna
Reputacja

Napisano

Można spróbować włączając komputer trzymać cały czas wciśnięty klawisz F8.

Zanim cokolwiek będzie na ekranie włącznie z napisem Toshiba

Jeżeli to nie dysk to wyświetli się tam parę opcji do wyboru, między innymi ,,Uruchom Windows normalnie"

 

EDIT - Podałem przykład do Windows 7 bo Windows 10 to chyba tam Shift się wciska


Użytkownik Profesor Proton edytował ten post 30.06.2017 - 21:26


#3

zabusia3.
  • Postów: 63
  • Tematów: 2
  • Płeć:Kobieta
Reputacja neutralna
Reputacja

Napisano

Właśnie tak spróbowałam i uruchamia się nadal czarny ekran z piszczącym dźwiękiem przez chwilę. Jedynie można włączyć setup. To Windows 10. Jeszcze raz spróbuje z shift.
Edit. Z shift nadal to samo. Plansza Toshiba i czarny ekran.

Użytkownik zabusia3 edytował ten post 30.06.2017 - 21:37


#4

Profesor Proton.
  • Postów: 140
  • Tematów: 1
  • Płeć:Mężczyzna
Reputacja ponadprzeciętna
Reputacja

Napisano

Jeszcze można spróbować wcisk
 
Ctrl i trzymając go cały czas Alt oraz Delete - tak, by wszystkie trzy były razem wciśnięte
 
Tyle, że tu możesz próbować wciskać dopiero na tym czarnym ekranie
 
Jak i to nie pomoże to chyba jedynie płyta instalacyjna Windows może coś zdziałać
 
--------------
edit
Windows 10 znalazłem w necie coś takiego

Kliknij Start > Zasilanie, przytrzymaj klawisz Shift na twojej klawiaturze i następnie kliknij Uruchom ponownie.

 

Ja mam Windows 7 tak że nie mam doświadczenia z problemami ,,Dziesiątki"

 

------------------------

 

edit raz jeszcze

 

ja kiedyś jak miałem problem po braku prądu to wchodziłem w BIOS i resetowałem na ustawienia fabryczne, czasem pomaga też wyjęcie bateryjki na pewien czas z komputera.

Jednak to już dla średniozaawansowanych użytkowników - kombinatorów


Użytkownik Profesor Proton edytował ten post 30.06.2017 - 22:00


#5

hubiii p.
  • Postów: 499
  • Tematów: 7
  • Płeć:Mężczyzna
Reputacja dobra
Reputacja

Napisano

może trzeba będzie bacup  rejestrów odtworzyć - windows czasami takie hopki robi.



#6 Gość_Aplikator

Gość_Aplikator.
  • Tematów: 0

Napisano

Miałem podobny problem, w moim przypadku był to niestety dysk twardy, system padł przez dysk, który się uszkodził, miałem ten sam model laptopa...teraz pozostało Ci podłączyć dysk do innego laptopa/komputera, sprawdzić czy jest sprawny, zgrać cenne dane i spróbować go sformatowac, jeżeli ma uszkodzone sektory to radzę się go pozbyc, natomiast jeśli jest dobry zainstaluj ponownie system, pozdrawiam.

Użytkownik Aplikator edytował ten post 30.06.2017 - 22:13


#7

zabusia3.
  • Postów: 63
  • Tematów: 2
  • Płeć:Kobieta
Reputacja neutralna
Reputacja

Napisano

W bios niestety nie da się wejść. Baterię również wyciągałam, bez efektu. Laptop na nic nie reaguje, jedynie setup się otwiera. I nie wiem co mam z nim robić, bo mam dużo danych na nim a nie chciała bym ich stracić.

#8

Profesor Proton.
  • Postów: 140
  • Tematów: 1
  • Płeć:Mężczyzna
Reputacja ponadprzeciętna
Reputacja

Napisano

Możesz jeszcze spróbować włożyć tą płytę z Windowsem jeżeli taką masz.

Nie stracisz danych, tylko wybierz naprawę systemu, a nie format. Może coś ruszy.

 

Z innej strony - ten piszczący dżwięk to mi działa, gdy jest jakiś problem z kartą grafiki - może jakieś zwarcie.

A ten Setup - nie wiem bo nie mam Win10 to da się wcisnąć?

 

BIOS w Toshiba to się wchodzi mając na starcie wciśnięty F2.

Tam można ustawić by pierwsza ruszała płyta CD, DVD a nie dysk twardy- w tym wypadku z czarnym ekranem, bo wydaje się być,,zawieszony" gdy został w połowie akcji wyłączony


Użytkownik Profesor Proton edytował ten post 30.06.2017 - 22:24


#9 Gość_Aplikator

Gość_Aplikator.
  • Tematów: 0

Napisano

Da się wejsc, musisz na samym początku uruchomienia wcisnąć f2, albo f8, już nie pamiętam dokładnie ale masz to nawet tam opisane, Niestety rozruch trwa bardzo szybo, najlepiej jest klikać cały czas, żeby trafić w odpowiedni moment...

#10

zabusia3.
  • Postów: 63
  • Tematów: 2
  • Płeć:Kobieta
Reputacja neutralna
Reputacja

Napisano

Tak setup się odpala. Niestety windowsa nie mam żeby sprawdzić czy coś można zrobić. A z tym dźwiękiem piszczącym to jest tak, ze jak nacisnę jaki kołkiem klawisz to przez około 5-6 sekund piszczy i przestaje.

#11 Gość_Aplikator

Gość_Aplikator.
  • Tematów: 0

Napisano

Jeżeli nie masz ustawionego boot'a na rozruch cd to płyta nic nie pomoże, trzeba wejść w bios i zmienić ustawienia.

#12

zabusia3.
  • Postów: 63
  • Tematów: 2
  • Płeć:Kobieta
Reputacja neutralna
Reputacja

Napisano

Da się wejsc, musisz na samym początku uruchomienia wcisnąć f2, albo f8, już nie pamiętam dokładnie ale masz to nawet tam opisane, Niestety rozruch trwa bardzo szybo, najlepiej jest klikać cały czas, żeby trafić w odpowiedni moment...

No właśnie tak robiłam już chyba z 30 razy i włącza się setup utility.

Edit. Niestety bios do tej pory nie udało mi się uruchomić.

Użytkownik zabusia3 edytował ten post 30.06.2017 - 22:30


#13 Gość_Aplikator

Gość_Aplikator.
  • Tematów: 0

Napisano

Jeżeli chodzi o wyjecie baterii to nie głównych akumulatorów, tylko małej 3voltowej baterii, która jest wielkości paznokcia od kciuka i znajduje się wewnątrz na płycie glownej, reset biosu powinien nastąpić w ok minute od czasy wyjęcia, ale to i tak moim zdaniem nic nie da, zrób tak jak napisałem wcześniej.
Nie ma takiej możliwości, żeby nie dało się wejść w BIOS

#14

Profesor Proton.
  • Postów: 140
  • Tematów: 1
  • Płeć:Mężczyzna
Reputacja ponadprzeciętna
Reputacja

Napisano

a da radę w tym Setup Utility  coś takiego : wybierz menu "boot", a następnie wybierz "Launch CSM" i zmień go na "enable".


Użytkownik Profesor Proton edytował ten post 30.06.2017 - 22:38


#15

zabusia3.
  • Postów: 63
  • Tematów: 2
  • Płeć:Kobieta
Reputacja neutralna
Reputacja

Napisano

No to mi pozostaje ogarnąć płytę z win 10 i spróbować naprawić. Martwi mnie tylko to ze, nie udało mi się wejść w bios.


 

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości oraz 0 użytkowników anonimowych

stat4u