Skocz do zawartości





Zapraszamy do kolejnego konkursu. Tym razem literackiego. Dla wszystkich! Pora zademonstrować swoją wenę twórczą :)


Zdjęcie

SB na Androidzie.


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1

Connor

    Kings Never Die

  • Postów: 1674
  • Tematów: 60
  • Płeć:Mężczyzna
  • Artykułów: 5
Reputacja znakomita
Reputacja

Napisano

Witam. Zauważyłem wczoraj, że nie działa mi na telefonie forumowy SB. Nie mogę odświeżać ani wysyłać wiadomości. Po prostu nic się nie dzieje. Myślałem, że to chwilowy problem ale dzisiaj nadal nie działa. Android 4.3.
To się chyba zaczęło dziać po wczorajszej aktualizacji Androida.



#2

D.K.

    Semper invicta

  • Postów: 1186
  • Tematów: 675
  • Płeć:Kobieta
  • Artykułów: 12
Reputacja znakomita
Reputacja

Napisano

Niewiele jestem w stanie pomóc, gdyż Androida nie używam. Prosiłabym więc kogoś jeszcze o potwierdzenie występowania błędu.

A w międzyczasie proponuję standardową procedurę :) Czyli: próbowałeś zmienić przeglądarkę? Sprawdzić ponownie na innej skórce (forum ma 3 do wyboru)? Czy wyskakuje jakiś komunikat błędu, pojawia się jakieś charakterystyczne zachowanie lub cokolwiek interesującego, co byłoby punktem zaczepienia?

Może mógłbyś zrobić zrzut ekranu?





#3

            

    Equilibrium

  • Postów: 287
  • Tematów: 41
  • Płeć:Mężczyzna
  • Artykułów: 1
Reputacja dobra
Reputacja

Napisano

Ja u siebie w ogóle SB nie widze :/



#4

Ana Mert
  • Postów: 2348
  • Tematów: 19
  • Płeć:Kobieta
Reputacja znakomita
Reputacja

Napisano

Spróbuj inną przeglądarkę. Co prawda mam androida 4.1 a nie 4.3 ale na Operze Mini sb mi nie działa (wysyła wiadomość ale nie pokazuje nowych wiadomości ani tej wysłanej przeze mnie - dopiero później zobaczyłam, że jednak wysłało). Za to już na Delphinie (włączona obsługa javy i flasha jeżeli ma to znaczenie) wszystko jest ok.

Btw. Można coś zrobić z archiwum sb? Shoutbox wyświetla tylko ostatnich kilka wpisów. Aby zobaczyć starsze (np. sprzed 10 minut...) trzeba używać archiwum. Przedział czasowy nie działa - niezależnie od ustawień wyświetla brak rezultatów (lub błąd jądra w przypadku zbyt długiego przedziału). Jedynym sposobem na zobaczenie wpisów np.sprzed 15 minut jest użycie "szybkiego" filtru "Dzisiejsze wpisy" i przewinięcie na ostatnią stronę co wieczorem oznacza kilkadziesiąt metodycznych kliknięć myszką - zbyt szybkie wywołują blokowanie się archiwum.
Niezależnie od systemu (Windows, android) i przeglądarki (Firefox, Delphin, Opera).



#5

            

    Equilibrium

  • Postów: 287
  • Tematów: 41
  • Płeć:Mężczyzna
  • Artykułów: 1
Reputacja dobra
Reputacja

Napisano

@ co do archiwum popieram - działa strasznie ;)



#6

Staniq

    In principio erat Verbum.

  • Postów: 4100
  • Tematów: 569
  • Płeć:Mężczyzna
  • Artykułów: 20
Reputacja znakomita
Reputacja

Napisano

Na KindleFire ( zabijcie, nie wiem jakiego Andka tam ma ) wszystko działa, choć czasem mam problemy. Nie używam go często, dlatego idę na łatwiznę i przeglądam forum na Operze, włączając pełną, a nie mobilną wersję forum. Cuda mam zazwyczaj na Safari (iPhone5), ale po włączeniu pełnej wersji forum, wszystko lata aż miło.



#7

Connor

    Kings Never Die

  • Postów: 1674
  • Tematów: 60
  • Płeć:Mężczyzna
  • Artykułów: 5
Reputacja znakomita
Reputacja

Napisano

Nie ma co robić zrzutu ekranu, bo nie wyświetla się nic. Gdyby zmiana skórki pomogła, to byłoby to ominięcie problemu, a nie jego rozwiązanie ;)



#8

Connor

    Kings Never Die

  • Postów: 1674
  • Tematów: 60
  • Płeć:Mężczyzna
  • Artykułów: 5
Reputacja znakomita
Reputacja

Napisano

Aktualizacja naprawiła błąd, aczkolwiek po powiększeniu ekranu znikają mi znaczki Logowanie i Rejestracja i muszę odzoomować całkiem żeby je zobaczyć, a że są małe, ciężko je nacisnąć. Można coś z tym zrobić?





#9

pishor

    sceptyczny zwolennik

  • Postów: 4740
  • Tematów: 275
  • Płeć:Mężczyzna
  • Artykułów: 16
Reputacja znakomita
Reputacja

Napisano

Pozwolę sobie odkopać ten temat, bo mam pytanie.

 

Czy ktoś może podpowiedzieć mi co mam zrobić, żeby archiwum SB nie wyświetlało mi się na telefonie w taki sposób?

 

sb%20android%201.jpg

Wersja pionowa

 

 

 

sb%20android%202.jpg

Wersja pozioma

 

 

Tak - wiem, że ten sposób wyświetlania *  dodaje całej czynności sporej dawki pikanterii, bo zamiast po prostu banalnie czytać, co kto napisał, mam okazję przeżyć dreszczyk emocji, zgadując kto jest autorem danego fragmentu, a na dodatek spróbować się jeszcze domyśleć jak brzmi cały jego wpis ale, mówiąc szczerze, już sama próba wyświetlenia wpisów z archiwum SB jest tak bardzo nasycona adrenaliną (uda się - nie uda? wyświetli się wszystko - wyświetli się tylko część? etc. etc.), że dodatkowej ekscytacji jakby nie oczekuję.

 

Gdyby więc ktoś zechciał podpowiedzieć, co robię źle ze swoim telefonem przy okazji prób przeglądania archiwum SB, to byłbym mu niezmiernie wdzięczny.

 

Aha.

Ten błąd nie występuje zawsze - czasem jednak udaje mi się oglądnąć to archiwum "po ludzku" (choć coraz rzadziej to robię z telefonu, bo szkoda mi nerwów)

 

* Dla tych, co nie wyłapali o jaki sposób wyświetlania mi chodzi - wyjaśnienie.

Na zrzutach widać, że okno przyklejone jest do jednej z krawędzi telefonu, w taki sposób, że jego część jest obcięta. Załączyłem screeny przy maksymalnym pomniejszeniu ekranu, więc nie jest to efekt tego, że sobie coś tam powiększyłem (gdybym to zrobił, to sytuacja nie ulegnie zmianie, poza tym, że literki będą większe).

 

 

 





#10

D.B. Cooper
  • Postów: 1160
  • Tematów: 108
  • Płeć:Mężczyzna
  • Artykułów: 2
Reputacja znakomita
Reputacja

Napisano

Męczę się na androidzie 4.1.1 już od kilku miesięcy, shout działa poprawnie, najbardziej brakuje "opcji dodatkowych" podczas pisania postów, wszystkie kody trzeba wpisywać ręcznie.
A tak btw. możecie tutaj dać jakie kody do czego, coś mi zmiana czcionki nie działa i nie wiem, czy wprowadzam poprawny.



#11

pishor

    sceptyczny zwolennik

  • Postów: 4740
  • Tematów: 275
  • Płeć:Mężczyzna
  • Artykułów: 16
Reputacja znakomita
Reputacja

Napisano

Męczę się na androidzie 4.1.1 już od kilku miesięcy, shout działa poprawnie,

W takim razie, ponawiam pytanie

Czy ktoś może podpowiedzieć mi co mam zrobić, żeby archiwum SB nie wyświetlało mi się na telefonie w taki sposób?

Moja wersja androida to 5.1.1





#12

D.K.

    Semper invicta

  • Postów: 1186
  • Tematów: 675
  • Płeć:Kobieta
  • Artykułów: 12
Reputacja znakomita
Reputacja

Napisano

Czy ktoś może podpowiedzieć mi co mam zrobić, żeby archiwum SB nie wyświetlało mi się na telefonie w taki sposób?

 

Trudno mi coś sensownego tutaj napisać, bo nie używam niczego z Androidem -- czyli nie mam jak sprawdzić. Ale może spróbuj użyć innej przeglądarki? Opery Mini/Classic, Chrome'a, Firefoksa, albo czegoś jeszcze innego? Na postawie Twoich zrzutów ekranu wnioskuję, że program, którego używasz obecnie mówiąc kolokwialnie nie ogarnia indeksu Z oraz pozycjonowania względnego -- jakaś inna przeglądarka być może sobie z tym poradzi lepiej.

 

Aktualizacja: zgodnie z informacjami, jakie dostałam na PW Firefox dla Androida nie ma żadnych problemów z archiwum SB (interesująca nazwa swoją drogą...). Opera 34 oraz Chrome wyświetlają je nieprawidłowo.





#13

D.B. Cooper
  • Postów: 1160
  • Tematów: 108
  • Płeć:Mężczyzna
  • Artykułów: 2
Reputacja znakomita
Reputacja

Napisano

 
Aktualizacja: zgodnie z informacjami, jakie dostałam na PW Firefox dla Androida nie ma żadnych problemów z archiwum SB (interesująca nazwa swoją drogą...). Opera 34 oraz Chrome wyświetlają je nieprawidłowo.


Oj... Szeryf otwiera szafę. Zawsze mnie ciekawiło kto kapował na shoucie.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości oraz 0 użytkowników anonimowych

stat4u