Skocz do zawartości




Brak dostępu do działu Teorie spiskowe, HydePark.


  • Zamknięty Temat jest zamknięty
39 odpowiedzi w tym temacie

#31

Mishka
  • Postów: 310
  • Tematów: 5
  • Płeć:Mężczyzna
Reputacja bardzo dobra
Reputacja

Napisano

. Problem, o którym tutaj mowa może być spowodowany:

- zbyt dużą liczbą zagnieżdżeń tagów [ quote] w poście,
- niedomkniętymi tagami,
- zbyt dużym objętościowo (wagowo) postem,
- użyciem rozbudowanego edytora tekstu (zmiany dokonamy w ustawieniach profilu),
- być może są jeszcze jakieś inne przyczyny.

Ów problem objawia się czerwonym komunikatem błędu (ale bez treści komunikatu).


Przy pisaniu mojego pierwszego postu, gdzie miałem baaardzo wiele cytatów, często zagnieżdżonych też wystąpił taki problem, o czym przypomniałem sobie czytając post Eury'ego. Zamiast cytatów użyłem wyróżnień w kolorze i problem ustapił, ale w zyciu by mi do głowy nie przyszło, że to jakiś spisek przeciwko mnie.

Użytkownik Mishka edytował ten post 20.07.2010 - 19:59


#32

Yaw
  • Postów: 774
  • Tematów: 61
  • Płeć:Mężczyzna
Reputacja bardzo dobra
Reputacja

Napisano

Mało tego, Yawgmoth dopuścił się małego kłamstwa, bo w niczym mi nie pomógł


Muhad, zbyt łatwo rzucasz oskarżeniami i stwierdzeniami, że ktoś Cię okłamał. Poprosiłem o screena. Miałem nadzieję, że ruszy to sprawę do przodu - I TO WSZYSTKO. I nagle jestem kłamcą (?).

klaq, sądzę, że po wyjaśnieniach Eurego, wypadałoby abyś zweryfikował swoje słowa:

Śmiem twierdzić, że blokada została założona celowo a jeśli nie to przez przypadek. Takiego typu blokady nie mogą być założone przez błąd skryptu, takie błędy nie istnieją - tylko fizycznie można założyć takiego typu ograniczenia. Chodzi nawet o logiczne podejście do budowy skryptu.

Bardzo interesujący problem aniżeli administracja próbuje cenzurować treści lub ograniczać napływ niewygodnych publikacji.


(równie publicznie, jak powyższe)



#33 Gość_Muhad

Gość_Muhad
  • Tematów: 0

Napisano

Zdaje się że sam sobie poradziłeś i ręcznie to ty sobie poradziłeś z błędem.


Nie pisz głupot, bo powrócenie do starych ustawień nie było rozwiązaniem.



Widzisz, ja nie jestem hipokrytą, ponieważ doskonale wiem co piszę. Ja używam śmieciowego języka tylko w stosunku do ludzi takich jak ty, którzy pomimo wielu próśb nie potrafią napisać nawet jednego posta z szacunkiem dla innych osób tylko zawsze są jakieś oskarżenia o agenturę czy brak wiedzy.


Jesteś hipokrytą, do tego niewychowanym gówniarzem, który odzywa się do wszystkich w bezczelny sposób, którzy mają inne zdanie od Ciebie.

Nie wiem, kto Cie uczył dziennikarstwa. Pewnie czytałeś "Dziennikarstwo dla opornych". Czyżby per analogiam w pracy 10x10=100, a poza pracą 117?
Albo się zna język polski, albo się go nie zna.


Ten temat nie jest o pracy dziennikarskiej. Jak masz jakieś prywatne uwagi, to pisz na stopie prywatnej. Co chcesz w ten sposób osiągnąć dorosły z pozoru człowieku? Umniejszanie moich kompetencji to taka fajna forma, jak człek sobie nie umie poradzić słownie? W sumie jedni używają przemocy, drudzy tanich chwytów. Dorośnij facet, bo zachowujesz się niepoważnie i nie ucz ojca dzieci robić.


- zbyt dużą liczbą zagnieżdżeń tagów w poście,
- niedomkniętymi tagami,
- zbyt dużym objętościowo (wagowo) postem,
- użyciem rozbudowanego edytora tekstu (zmiany dokonamy w ustawieniach profilu),
- być może są jeszcze jakieś inne przyczyny.

Ów problem objawia się czerwonym komunikatem błędu (ale bez treści komunikatu).


Problem w tym, że blokady miałem nawet bez używania tagów. Poza tym wszystkim blokady miałem ok 5 razy na krótki okres czasu i to bez mojej ingerencji. Ostatnia blokada trwała 1,5 tygodnia, więc gdzie tu pasują Twoje wyjaśnienia?

Muhad, zbyt łatwo rzucasz oskarżeniami i stwierdzeniami, że ktoś Cię okłamał. Poprosiłem o screena. Miałem nadzieję, że ruszy to sprawę do przodu - I TO WSZYSTKO. I nagle jestem kłamcą (?).


To nie pisz w swoim imieniu, że mi wysłałeś jakieś linki z pomocą, bo tego nie zrobiłeś.

edit AlienGrey
Stonuj chłopie, bo sam zachowujesz się jak gówniarz.
Tak ciężko napisać choćby jeden post stricte na temat nie obrażając kogoś przy tym i nie robiąc offtopa??
Z resztą PaZi wcale nie lepszy...

adnotacja: post uprzednio edytowany przez autora


#34

Mishka
  • Postów: 310
  • Tematów: 5
  • Płeć:Mężczyzna
Reputacja bardzo dobra
Reputacja

Napisano

Ponieważ błąd, który mam wydaje się być podobnym do opisywanego przez Muhada dopiszę się tu gdyż wyjaśnia on chyba również jego sprawę. Od dnia wczorajszego nie mam możliwości korzystania z prostego pisania postów, a jedyny dostępny edytor to ten rozszerzony, w którym muszę wstawiać tagi HTML. Używana wersja przeglądarki Firefox 3.6. Występuje również ten czerwony pasek o którym pisał Muhad. Ale... W IE7 wszystko działa OK. Zatem jest to wina ustawień przeglądarki, być może spowodowana upgradem lub przypadkową zmianą jakiś parametrów. Nie widzę żadnych podstaw do teorii spiskowej.

#35

Ironmacko
  • Postów: 809
  • Tematów: 24
  • Płeć:Mężczyzna
Reputacja bardzo dobra
Reputacja

Napisano

Mishka problem czesto lezy po stronie skrytpu Java. (mowie o koniecznosci pisania w HTML wszystkich komend)

#36

Mishka
  • Postów: 310
  • Tematów: 5
  • Płeć:Mężczyzna
Reputacja bardzo dobra
Reputacja

Napisano

Mishka problem czesto lezy po stronie skrytpu Java. (mowie o koniecznosci pisania w HTML wszystkich komend)

przeglądarka nagle źle zaczęła interpretować javascript?
A może to nie javascript, tylko PHP? Może na serwerze hostingowym dokonano jakis upgrade'ów. A może kod modułu był od początku źle napisany? W sumie nieważne, ważne, że działa i nie ma to związku z jakimkolwiek spiskiem.

#37 Gość_Muhad

Gość_Muhad
  • Tematów: 0

Napisano

Ponieważ błąd, który mam wydaje się być podobnym do opisywanego przez Muhada dopiszę się tu gdyż wyjaśnia on chyba również jego sprawę. Od dnia wczorajszego nie mam możliwości korzystania z prostego pisania postów, a jedyny dostępny edytor to ten rozszerzony, w którym muszę wstawiać tagi HTML. Używana wersja przeglądarki Firefox 3.6. Występuje również ten czerwony pasek o którym pisał Muhad. Ale... W IE7 wszystko działa OK. Zatem jest to wina ustawień przeglądarki, być może spowodowana upgradem lub przypadkową zmianą jakiś parametrów. Nie widzę żadnych podstaw do teorii spiskowej.


I tak nagle samo się odblokowywało po godzinie, czy tam po dwóch godzinach? Ja blokady miałem zazwyczaj wtedy, gdy dyskusja robiła się zbyt gorąca.

#38

PaZi
  • Postów: 932
  • Tematów: 4
Reputacja dobra
Reputacja

Napisano

A może po prostu wtedy chcialeś napisać i ci pokazywało ten błąd. Jak rozumiem z tego co piszesz to w pracy siedziałeś cały czas na forum i sprawdzałeś czy możesz pisać tak?

Przez ten tydzień kiedy nie mogłeś pisać raczej za wiele się nie działo oprócz pierwszych 2 dni.

Pozdrawiam

#39

Yaw
  • Postów: 774
  • Tematów: 61
  • Płeć:Mężczyzna
Reputacja bardzo dobra
Reputacja

Napisano

To nie pisz w swoim imieniu, że mi wysłałeś jakieś linki z pomocą, bo tego nie zrobiłeś.


Nic takiego nie napisałem. Ani tutaj, ani na priv.



#40

AlienGrey

    I know

  • Postów: 639
  • Tematów: 78
  • Płeć:Mężczyzna
  • Artykułów: 5
Reputacja bardzo dobra
Reputacja

Napisano

Zamknę temat w dniu jutrzejszym, jak już się wszyscy wyżalą. (...)

Jutro już chyba minęło.

Dołączona grafika




 

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości oraz 0 użytkowników anonimowych

stat4u